<!DOCTYPE html>
<html lang="ru">
<head>
<title>Купить билеты на поезд 🚂 РЖД онлайн - Официальный сайт zhd.online</title>
    <link rel="canonical" href="https://zhd.online/" />

    <meta name="description" content="На сайте zhd.online вы можете приобрести билеты, ознакомиться с графиком и маршрутами поездов, узнать полезную информацию о станции и сделать бронь билета по телефону или онлайн" />
    <meta property="og:description" content="На сайте zhd.online вы можете приобрести билеты, ознакомиться с графиком и маршрутами поездов, узнать полезную информацию о станции и сделать бронь билета по телефону или онлайн" />

<meta property="og:type" content="website" />
<meta property="og:title" content="Купить билеты на поезд 🚂 РЖД онлайн - Официальный сайт zhd.online" />

    <meta property="og:url" content="https://zhd.online/" />



<link rel="icon" href="/favicon.png" type="image/png">
<!-- <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest"> -->
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ed111f">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="theme-color" content="#ffffff">

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">

<link href="https://fonts.googleapis.com/css?family=Montserrat%7CRusso+One&display=swap" rel="stylesheet" />
<link href="/css/style.css?1591701122" rel="stylesheet" />
<link href="/css/new.css?1591701122" rel="stylesheet" />



<link href="/css/adaptive.css?1591701122" rel="stylesheet" />



<link href="/css/datepicker.css" rel="stylesheet" type="text/css">
<meta name="yandex-verification" content="3e95e8290c820624" />

<meta name=apple-itunes-app content="app-id=1085711888">
<meta name=application-name content=RZD.ONLINE>
<meta name=msApplication-ID content=EXTRIP.SU.RZD.ONLINE>
<meta name=msApplication-PackageFamilyName content=EXTRIP.SU.RZD.ONLINE_mt8pnm2d7k7y4>
<meta name="google-play-app" content="app-id=poezd.na.bilet">


<style>
.blogExtripPlugin_image {
	margin-bottom: 20px !important;
}
</style>
</head>
<body>
<script>var user_lang = 'ru'</script>
<div class="wrapper">
	<div class="header">
		            <img class="logo desktop" src="/images/logo.svg?1235" alt="" width="100"/>
            <img class="logo mob" src="/images/logo_mob.svg?1235" alt=""/>
		
		<a href="/cabinet/" class="login_button">Личный кабинет</a>

		<div class="lang_block">
			<a class="lang_icons lang_4" href="/zh/"></a>
			<a class="lang_icons lang_3" href="/de/"></a>
			<a class="lang_icons lang_2" href="/en/"></a>
			<a class="lang_icons lang_1 active" href="/"></a>
		</div>

        <div class="menu">
            <a href="/articles/">Блог</a>
            <a href="/faq/">Вопрос/Ответ</a>
            <a href="mailto:support@gdbilet.ru">Поддержка</a>
        </div>
	</div>
<div class="slide">
	<div class="slide_inside">
		<h1>Заказать ЖД билет на поезд</h1>

		<p>Больше никаких очередей в кассах! Приобретайте ЖД билеты на самые лучшие места в вагонах - теперь их можно выбрать онлайн, через Ваше мобильное устройство, скачивайте приложение. И Доброго Пути.</p>

		<div class="slide_fromto_block">
	<label for="fromto1" class="slide_fromto1 active">Только туда</label>
	<label for="fromto2" class="slide_fromto2">Туда и обратно</label>

	<input type="radio" id="fromto1" name="fromto" value="0" checked="checked" />
	<input type="radio" id="fromto2" name="fromto" value="1" />
</div>


<div class="slide_calendar_block">
	<div class="slide_calendar_bl">
		<div class="slide_calendar_caption">Откуда</div>

		<div class="places_wrapper">
			<input type="text" class="slide_tcal tc1" placeholder="Город отправления" />
			<div class="places_tc1_ajax"></div>
		</div>
	</div>


	<div class="slide_calendar_bl">
		<div class="slide_calendar_caption">Куда</div>

		<div class="places_wrapper">
			<input type="text" class="slide_tcal tc2" placeholder="Город прибытия" />
			<div class="places_tc2_ajax"></div>
		</div>
	</div>


	<div class="slide_calendar_bl">
		<div class="slide_calendar_caption">Когда</div>

		<div class="places_wrapper">
			<input type="text" class="slide_tcal tc3" placeholder="Дата" value="10.08.2020" />
			<div class="places_tc3_ajax"></div>
		</div>
	</div>

	<input type="button" class="search_button" value="Найти билеты" />
</div>
	</div>
</div>


<div class="content">
	<p>Забудьте про очереди в кассах! Мы подготовили актуальное расписание поездов, где отражены актуальные сведения по отправлению составов и наличию свободных мест. Мы создали приложение ЖД билеты онлайн, при помощи которого вы сможете запланировать поездку в любом направлении на комфортную дату.</p>
	<p>Передвигайтесь по России или совершайте путешествия в страны СНГ, бронируя билеты в режиме онлайн, не покидая собственного дома. После установки брони на выбранные места и их оплаты вам останется распечатать билеты и предъявить их при отправлении в качестве проездного билета. Минимум формальностей для вашего спокойствия!</p>
	<p>Для регистрации на большинство железнодорожных рейсов теперь достаточно распечатать электронный билет и предъявить его проводнику. На каждом электронном билете представлен уникальный штрих-код, который позволяет идентифицировать пассажира. Также вы можете вывести информацию о купленном электронном билете на экран своего смартфона. Экономьте свое время и берегите нервы, отказавшись от простаивания в очередях в железнодорожные кассы.</p>

	<h3>Преимущества</h3>
	<p>Наш сервис позволяет разработать маршрут путешествия в индивидуальном порядке, который будет включать все необходимые вам остановки и пересадки. Для подготовки маршрута через наш сервис потребуется не более десяти минут. Воспользуйтесь нашим предложением и оцените преимущества удобного интерфейса и быстрого поиска рейсов. Вы сможете составить даже самый сложный маршрут за несколько минут. Сервис автоматически подберет те рейсы, пересадки между которыми не предполагают длительного ожидания. </p>
	<p>Вы можете оформить электронные билеты минимум за час до планируемого времени отправления состава с выбранной железнодорожной станции. Соблюдайте бдительность при заполнении формы бронирования! Пассажир самостоятельно несет ответственность за корректность указанных им персональных сведений и выбор билетов. Убедитесь, что правильно определили день и время посадки, выбрали направление движения железнодорожного состава, тип вагона и места.</p>

	<h3>Особенности</h3>
	<p>Цифровые железнодорожные билеты позволяют пассажирам воспользоваться большинством действующих специальных тарифов и спецпредложений. Помимо полного взрослого, вы можете воспользоваться детским тарифом. Для детей, не занимающих отдельного места, может быть выдан безденежный электронный билет. </p>
	<h3>Как забронировать</h3>
	<p>После выбора билетов и установки брони у вас остается 15 минут на оплату проезда. Вы можете использовать комфортный для вас способ расчетов. Если этого времени оказалось недостаточно для оплаты билетов, то заказ будет аннулирован. Вы сможете повторно забронировать места, когда будете готовы оплатить билеты.</p>
	<p>При совершении платежа оператор взимает сервисный сбор в размере 15% от стоимости железнодорожных билетов. Эта сумма идет на оплату посреднических услуг, расходов на поддержку и развитие бизнеса. Сервисный сбор не взимается с детских билетов без отдельного места.</p>
</div>


<div class="bg_gray">
	<div class="bg_gray_content">
		<h2>/ Оформляйте РЖД билеты онлайн /</h2>
		<p>Для совершения покупки вам не придется проходить утомительную процедуру регистрации. Если ваши обстоятельства изменились, вы сможете оформить возврат железнодорожных билетов в личном кабинете. Приложение создано исключительно для продажи билетов и не предполагает возможности бронирования мест на продолжительный период. Чтобы изменить выбранные места, клиенту потребуется сдать билеты и совершить новую покупку.</p>
		<p>Воспользуйтесь банковской картой для оплаты заказа. Вы получите подтверждение совершенной покупки на электронную почту, адрес которой указан при бронировании мест.</p>
		<p>Купить билет на поезд онлайн можно не позже чем за 15 мин и не раньше чем за три месяца до отправки поезда по выбранному маршруту на внутренних сообщениях по РФ. Правила, касающиеся международных сообщений, несколько жестче и ограничиваются двумя месяцами, а вот покупать билет на поезд в страны СНГ, Балтику и Абхазию следует не раньше чем 45 дней до отправки поезда. При этом пассажир несет полную ответственность за оформление полного пакета миграционных документов при пересечении зарубежных государств.</p>
	</div>
</div>

<div class="add_wrap_block">
	<!__ Yandex.RTB R-A-459845-1 __>
	<div id="yandex_rtb_R-A-459845-1"></div>
	<script type="text/javascript">
		(function(w, d, n, s, t) {
			w[n] = w[n] || [];
			w[n].push(function() {
				Ya.Context.AdvManager.render({
					blockId: "R-A-459845-1",
					renderTo: "yandex_rtb_R-A-459845-1",
					async: true
				});
			});
			t = d.getElementsByTagName("script")[0];
			s = d.createElement("script");
			s.type = "text/javascript";
			s.src = "//an.yandex.ru/system/context.js";
			s.async = true;
			t.parentNode.insertBefore(s, t);
		})(this, this.document, "yandexContextAsyncCallbacks");
	</script>
</div>



<div class="tickets_block">
	<div class="tickets_block_inside">
		<h2 class="red">/ ЖД БИЛЕТЫ /</h2>
		<div class="tickets_block1">
			<h3 class="white">РЖД билеты из Москвы</h3>
			<ul class="tickets_city_list">
				<li><a href="/trains/moskva/sankt-peterburg/">МОСКВА - САНКТ-ПЕТЕРБУРГ</a></li>
				<li><a href="/trains/moskva/voronezh/">МОСКВА - ВОРОНЕЖ</a></li>
				<li><a href="/trains/moskva/kazan/">МОСКВА - КАЗАНЬ</a></li>
				<li><a href="/trains/moskva/minsk/">МОСКВА - МИНСК</a></li>
				<li><a href="/trains/moskva/ekaterinburg/">МОСКВА - ЕКАТЕРИНБУРГ</a></li>
				<li><a href="/trains/moskva/belgorod/">МОСКВА - БЕЛГОРОД</a></li>
				<li><a href="/trains/moskva/kiev/">МОСКВА - КИЕВ</a></li>
				<li><a href="/trains/moskva/michurinsk/">МОСКВА - МИЧУРИНСК</a></li>
				<li><a href="/trains/moskva/saratov/">МОСКВА - САРАТОВ</a></li>
				<li><a href="/trains/moskva/ryazan/">МОСКВА - РЯЗАНЬ</a></li>
			</ul>
			<ul class="tickets_city_list">
				<li><a href="/trains/moskva/bryansk/">МОСКВА - БРЯНСК</a></li>
				<li><a href="/trains/moskva/kursk/">МОСКВА - КУРСК</a></li>
				<li><a href="/trains/moskva/omsk/">МОСКВА - ОМСК</a></li>
				<li><a href="/trains/moskva/kislovodsk/">МОСКВА - КИСЛОВОДСК</a></li>
				<li><a href="/trains/moskva/penza/">МОСКВА - ПЕНЗА</a></li>
				<li><a href="/trains/moskva/rostov/">МОСКВА - РОСТОВ</a></li>
				<li><a href="/trains/moskva/orel/">МОСКВА - ОРЕЛ</a></li>
				<li><a href="/trains/moskva/adler/">МОСКВА - АДЛЕР</a></li>
				<li><a href="/trains/moskva/smolensk/">МОСКВА - СМОЛЕНСК</a></li>

			</ul>
		</div>
		<div class="tickets_block2">
			<h3 class="white">РЖД билеты из Санкт-Петербурга</h3>
			<ul class="tickets_city_list">
				<li><a href="/trains/sankt-peterburg/moskva/">САНКТ-ПЕТЕРБУРГ - МОСКВА</a></li>
				<li><a href="/trains/sankt-peterburg/tver/">САНКТ-ПЕТЕРБУРГ - ТВЕРЬ</a></li>
				<li><a href="/trains/sankt-peterburg/bologoe-moskovskoe/">САНКТ-ПЕТЕРБУРГ - БОЛОГОЕ</a></li>
				<li><a href="/trains/sankt-peterburg/petrozavodsk/">САНКТ-ПЕТЕРБУРГ - ПЕТРОЗАВОДСК</a></li>
				<li><a href="/trains/sankt-peterburg/vitebsk/">САНКТ-ПЕТЕРБУРГ - ВИТЕБСК</a></li>
				<li><a href="/trains/sankt-peterburg/vologda/">САНКТ-ПЕТЕРБУРГ - ВОЛОГДА</a></li>
				<li><a href="/trains/sankt-peterburg/minsk/">САНКТ-ПЕТЕРБУРГ - МИНСК</a></li>
				<li><a href="/trains/sankt-peterburg/krasnodar/">САНКТ-ПЕТЕРБУРГ - КРАСНОДАР</a></li>
				<li><a href="/trains/sankt-peterburg/belgorod/">САНКТ-ПЕТЕРБУРГ - БЕЛГОРОД</a></li>
				<li><a href="/trains/sankt-peterburg/adler/">САНКТ-ПЕТЕРБУРГ - АДЛЕР</a></li>

			</ul>
			<ul class="tickets_city_list">
				<li><a href="/trains/sankt-peterburg/murmansk/">САНКТ-ПЕТЕРБУРГ - МУРМАНСК</a></li>
				<li><a href="/trains/sankt-peterburg/cherepovets/">САНКТ-ПЕТЕРБУРГ - ЧЕРЕПОВЕЦ</a></li>
				<li><a href="/trains/sankt-peterburg/ekaterinburg/">САНКТ-ПЕТЕРБУРГ - ЕКАТЕРИНБУРГ</a></li>
				<li><a href="/trains/sankt-peterburg/sochi/">САНКТ-ПЕТЕРБУРГ - СОЧИ</a></li>
				<li><a href="/trains/sankt-peterburg/tambov/">САНКТ-ПЕТЕРБУРГ - ТАМБОВ</a></li>
				<li><a href="/trains/sankt-peterburg/voronezh/">САНКТ-ПЕТЕРБУРГ - ВОРОНЕЖ</a></li>
				<li><a href="/trains/sankt-peterburg/lipetsk/">САНКТ-ПЕТЕРБУРГ - ЛИПЕЦК</a></li>

			</ul>
		</div>
	</div>
</div>


<div class="aviatickets_block">
	<div class="aviatickets_block_inside">
		<h2 class="blue">/ Авиабилеты /</h2>
		<div class="aviatickets_b1">
			<script src="https://www.travelpayouts.com/weedle/widget.js?v=1&marker=11704&host=tickets.bilet-na-samolet.com%2Fflights&locale=ru&currency=rub&powered_by=false&destination=MOW" charset="utf-8"></script>
		</div>
		<div class="aviatickets_b2">
			<script src="https://www.travelpayouts.com/weedle/widget.js?v=1&marker=11704&host=tickets.bilet-na-samolet.com%2Fflights&locale=ru&currency=rub&powered_by=false&destination=LED" charset="utf-8"></script>
		</div>
		<div class="aviatickets_b3">
			<script src="https://www.travelpayouts.com/weedle/widget.js?v=1&marker=11704&host=tickets.bilet-na-samolet.com%2Fflights&locale=ru&currency=rub&powered_by=false&destination=SVX" charset="utf-8"></script>
		</div>
	</div>
</div>


<div class="hotels_block">
	<h2 class="green">/ Гостиницы СПБ и МСК /</h2>
	<script async src="//www.travelpayouts.com/blissey/scripts.js?type=compact&currency=rub&host=hotels2.extrip.su%2Fhotels&marker=11704.&ids=714387%2C277083%2C29844226&limit=2&powered_by=false"></script>
</div>


<div class="blogs">
	<div class="container">
		<div class="blog-list">

							<div class="col">
					<div class="blog-item">
						<a href="/articles/luchshiy-vokzalnyy-kompleks-v-kazani-sovremennost-i-istoriya-kazani-passajirskoy/"><img src="/a_images/77.jpg" alt=""></a>
						<span>Лучший вокзальный комплекс в Казани. Современность и история Казани Пассажирской.</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/ot-ryazanskogo-do-kazanskogo-vse-o-vokzale/"><img src="/a_images/76.jpg" alt=""></a>
						<span>От Рязанского до Казанского: все о вокзале.</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/poezdom-po-evrope-planirovat-zaranee-ili-net/"><img src="/a_images/75.jpg" alt=""></a>
						<span>Поездом по Европе: планировать заранее или нет?</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/kurorty-krasnodarskogo-kraya-otkryvayutsya/"><img src="/a_images/74.jpg" alt=""></a>
						<span>Курорты Краснодарского края открываются?</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/sunrise-express-na-takom-poezde-vy-esche-ne-puteshestvovali/"><img src="/a_images/73.jpg" alt=""></a>
						<span>Sunrise Express: на таком поезде вы еще не путешествовали.</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/vokzal-ekaterinburga-perekrestok-kontinentalnogo-znacheniya/"><img src="/a_images/72.jpg" alt=""></a>
						<span>Вокзал Екатеринбурга: перекресток континентального значения.</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/obzor-firmennogo-poezda-volga/"><img src="/a_images/71.jpg" alt=""></a>
						<span>Обзор фирменного поезда «Волга».</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/puteshestvie-po-snoudovskoy-gornoy-jeleznoy-doroge/"><img src="/a_images/70.jpeg" alt=""></a>
						<span>Путешествие по Сноудовской горной железной дороге.</span>
					</div>
				</div>
							<div class="col">
					<div class="blog-item">
						<a href="/articles/moskovskiy-vokzal-takoy-bolshoy-i-tsentralnyy/"><img src="/a_images/69.jpg" alt=""></a>
						<span>Московский вокзал: такой большой и центральный.</span>
					</div>
				</div>
			
		</div>
		<div class="load-more"><a href="/articles/">Все статьи</a></div>
	</div>
</div>

    <div class="section_subscribe">
    <div class="container">
        <div class="title">Оформить подписку на наши новости</div>

        <div class="subscribe-form">
            <form action="/" method="post" class="subscribe_form">
                <div class="form-in">
                    <input type="text" name="email" class="form-control" placeholder="Ваш e-mail">
                    <input type="submit" class="btn form-btn" value="Подписаться">
                </div>

                <div class="form-in policy">
                    <label>
                        <input type="checkbox" name="policy" value="1" checked>
                    </label>

					Я принимаю условия <a href="/files/politika-v-otnoshenii-obrabotki-personalnih-dannih.pdf" target="_blank">политики конфиденциальности</a>
                </div>

                <div class="form-in">
                    <div class="error-msg"></div>
                </div>
            </form>
        </div>
    </div>
</div>

	<div class="empty">
	</div>



</div>

<div class="footer">
	<div class="footer_up">
		<div class="footer_up_inside">
			<img class="logo_footer" src="/images/logo-w.svg?2" alt="" />
			<a target="_blank" href="https://www.microsoft.com/ru-ru/store/apps/rzdonline/9nblggh5t3f7" class="bfooter_4"></a>
			<a target="_blank" href="https://www.amazon.com/Extrip-LLC-Russian-Railways-RZD/dp/B01MRWQU67/ref=sr_marpr_3?s=mobile-apps&ie=UTF8&qid=1504698960&sr=1-3" class="bfooter_3"></a>
			<a target="_blank" href="https://play.google.com/store/apps/details?id=poezd.na.bilet" class="bfooter_2"></a>
			<a target="_blank" href="https://itunes.apple.com/ru/app/%D1%80%D0%B6%D0%B4-%D0%B1%D0%B8%D0%BB%D0%B5%D1%82%D1%8B-%D0%BE%D0%BD%D0%BB%D0%B0%D0%B9%D0%BD/id1085711888?mt=8" class="bfooter_1"></a>
		</div>
	</div>
	<div class="footer_down">
		<div class="footer_down_inside">
			<div class="footer_down_left">
				<a target="_blank" href="https://extrip.su">Туристский портал EXTRIP.SU</a>
				<p>ООО "ЭКСТРИП", 191028, г. Санкт-Петербург, Полюстровский проспект, 32. <br />ИНН: 7841448918, ОГРН: 1117847321778;</p>
				<p class="footer_email"><a href="mailto:support@gdbilet.ru">support@gdbilet.ru</a> <span>задать вопрос специалисту</span></p>
				<p class="footer_phone"><a href="tel:+74952698367">+7 (495) 269-83-67</a></p>
			</div>
			<div class="footer_down_right">
                <div class="socials">
                    <a href="https://vk.com/zhd.online" target="_blank" class="vk"></a>
                    <a href="https://twitter.com/EXTRIPSU" target="_blank" class="twitter"></a>
                    <a href="https://www.facebook.com/extrip.su" target="_blank" class="facebook"></a>
                    <a href="https://www.instagram.com/extrip_su" target="_blank" class="instagram"></a>
                    <a href="https://www.youtube.com/watch?v=0p_4Xz4TZ0M" target="_blank" class="youtube"></a>
                </div>

                <div class="paymethods">
                    <div class="title">Принимаем к оплате:</div>
                    <div class="logos">
                        <div class="payment_logo"><img src="/images/visa.png" alt="visa" class="l1"></div>
                        <div class="payment_logo"><img src="/images/mastercard.png" alt="mastercard" class="l2"></div>
                        <div class="payment_logo"><img src="/images/maestro.png" alt="maestro" class="l3"></div>
                        <div class="payment_logo"><img src="/images/yandex.png" alt="yandex" class="l4"></div>
                        <div class="payment_logo"><img src="/images/mir.png" alt="mir" class="l5"></div>
                        <div class="payment_logo"><img src="/images/qiwi.png" alt="qiwi" class="l6"></div>
                        <div class="payment_logo"><img src="/images/alfabank.png" alt="alfabank" class="l7"></div>
                    </div>
                </div>
			</div>


		</div>
	</div>

    <div class="bottom_copy">
        <div class="container">
            © 2014 - 2020 zhd.online
        </div>
    </div>
</div>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url" : "https://zhd.online/",
        "logo" : "https://zhd.online/images/logo.png?1235",
        "address": {
            "@type": "PostalAddress",
            "addressLocality": "Санкт-Петербург",
            "postalCode": "191028",
            "streetAddress": "Полюстровский проспект, 32."
        },
        "email": "support@gdbilet.ru",
        "name": "ООО ЭКСТРИП",
        "telephone": "+7 (495) 269-83-67"
    }
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="/js/datepicker.min.js"></script>
<script>
$(document).ready(function() {

$(".buy_button").click(function() {
	var alias = $(this).attr("alias");
	top.location = alias;
});
});
</script>

<script>
$(document).ready(function() {

	$(".tc3").datepicker({
		minDate: new Date(),
		onSelect: function(formattedDate, date, inst) {
			var mtype = $("input[name=fromto]:checked").val();
			if (mtype == 0) inst.hide();
		}
	});


	$(".search_button").click(function() {
		var tc1 = encodeURIComponent($(".tc1").val());
		var tc2 = encodeURIComponent($(".tc2").val());
		var tc3 = encodeURIComponent($(".tc3").val());

		$.ajax({
			url: "/ajax/get_path/",
			data: "city1=" + tc1 + "&city2=" + tc2 + "&t_date=" + tc3 + '&lang=' + '',
			type: "post",
			dataType: "json",
			beforeSend: function() {
			$(".search_button").addClass("ajax_active");

			},
			success: function(data) {

				$(".search_button").removeClass("ajax_active");
				$(".tc1").removeClass("error_input");
				$(".tc2").removeClass("error_input");

				if (data.path) document.location = data.path;
				if (data.error1) $(".tc1").addClass("error_input");
				if (data.error2) $(".tc2").addClass("error_input");
			}
		});
	});


	$(".slide_fromto_block label").click(function() {
		$(".slide_fromto_block label").removeClass("active");
		$(this).addClass("active");

		var lfor = $(this).attr("for");
		if (lfor == 'fromto1') {
			$(".tc3").datepicker({
				minDate: new Date(),
				multipleDates: false
			});
		} else {
			$(".tc3").datepicker({
				minDate: new Date(),
				multipleDates: 2
			});
		}
		$("#" + lfor).prop("checked", true);
	});

	function search_cities(city, target) {
		$.ajax({
			data: "search=" + city + '&lang=' + '',
			type: "post",
			url: "/ajax/search_cities/",
			success: function(data) {
				target.html(data);
			}
		});
	}




	$(document).on("keyup", ".tc1",function() {
		var txt = encodeURIComponent($(this).val());
		search_cities(txt, $(".places_tc1_ajax"));
	});


	$(document).on("focus", ".tc1", function() {
		$(".places_tc2_ajax ul").remove();
		var txt = encodeURIComponent($(this).val());
		search_cities(txt, $(".places_tc1_ajax"));
	});

	$(document).on("click", ".places_tc1_ajax a", function(e) {
		var txt = $(this).html();
		$(".tc1").val(txt);
		$(".places_tc1_ajax ul").remove();
		e.preventDefault();
	});


	$(document).on("keyup", ".tc2",function() {
		var txt = encodeURIComponent($(this).val());
		search_cities(txt, $(".places_tc2_ajax"));
	});


	$(document).on("focus", ".tc2", function() {
		$(".places_tc1_ajax ul").remove();
		var txt = encodeURIComponent($(this).val());
		search_cities(txt, $(".places_tc2_ajax"));
	});


	$(document).on("click", ".places_tc2_ajax a", function(e) {
		var txt = $(this).html();
		$(".tc2").val(txt);
		$(".places_tc2_ajax ul").remove();
		e.preventDefault();
	});


	$("body").click(function(event) {
		if (
			(!$(event.target).is(".places_tc1_ajax ul li a")) && (!$(event.target).is(".tc1")) &&
			(!$(event.target).is(".places_tc2_ajax ul li a")) && (!$(event.target).is(".tc2"))
		) {
			$(".places_tc1_ajax ul").remove();
			$(".places_tc2_ajax ul").remove();
		}
	});



});
</script>


<!-- Yandex.Metrika counter --> <script type="text/javascript" > (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)}; m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)}) (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym"); ym(54300012, "init", { clickmap:true, trackLinks:true, accurateTrackBounce:true, webvisor:true }); </script> <noscript><div><img src="https://mc.yandex.ru/watch/54300012" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <!-- /Yandex.Metrika counter -->




        <link rel="stylesheet" href="/css/jquery.smartbanner.css" type="text/css" media="screen">
        <script src="/js/jquery.smartbanner.js"></script>

        <script type="text/javascript">
            $(document).ready(function() {
                $.smartbanner({
                    icon: '/img/230x0w.png',
                    button: 'СМОТРЕТЬ'
                });
            });
        </script>

        <script src="/js/scripts.js"></script>
    </body>
</html>
